The connector performs access verification on the 3DEXPERIENCE platform. When the connector URL is correct, and running, but does not match the connector being
configured, the validation succeeds, but the connector does not operate correctly.
Cause
- The browser is out of sync.
- The connector configuration contains the incorrect hostname or port for the connector.
It is referring to different, valid connector.
Solution
-
Refresh the browser page and press Validate.
If this does not resolve your issue, continue to the next step.
-
Click Detect Adapter URL to reset the value of the connector
URL. Verify that this information is correct.
-
Save the changes.